Bug Reports

Create New

Votes Subject Text State Created Closed Author
0 error opening diagram System.NullReferenceException: Referência de objeto não definida para uma instância de um objeto.... Solved (in 5.81) 2 January 2013 8 January 2013 daniel Details
0 Resource Hog As mentioned over in the Support Forum, labelled "PDF Export Resource Hog?", SIM used approximate... Solved (in 6.00) 1 January 2013 5 April 2013 Tyler Beckett Details
0 Software error opening a project! This is the second time this has happen in a week. Please help I have did a lot a work and I do n... Solved (in 5.81) 29 December 2012 8 January 2013 Details
0 Minor typo: "Successfull" After inserting a license key, a pop-up dialog says "Activation was successfull". It should be "s... Solved (in 5.81) 24 December 2012 8 January 2013 JKSH Details
0 Minor typo: "Inseraction Use" Under the Interaction Overview Diagram sidebar. It should be "Interaction Use" Solved (in 5.80) 18 December 2012 21 December 2012 JKSH Details
0 can't load program after editing template files I was looking at the templates and trying to understand the syntax (but not modifying the origina... Solved (in 5.80) 17 December 2012 21 December 2012 Patrick Details
0 System boundary in use case Creating a system boundary and then dragging use cases connected to another use case via extend r... Solved (in 12.64) 2 December 2012 25 May 2020 Tomas Sandkvist Details
0 Error on loading custom source code template System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt. ... Solved (in 5.80) 30 November 2012 21 December 2012 Jürgen Pfisterhammer Details
0 XMI-Import: imported elementes doubled in Hierarchical View When I import from a XMI-File the elements in the hierarchical view are present twice. The eleme... Solved (in 5.81) 28 November 2012 8 January 2013 Waldemar Details
0 Adding a component to multiple diagrams changes position of component on first diagram I use the same components in multiple diagrams. After I dragged a component from the Project ... Solved (in 5.62) 26 October 2012 27 October 2012 Mathias Raacke Details
0 NullReferenceException after adding a comment to a component diagram I added a comment to my component diagram and then tried to edit the comment text. This caused an... Solved (in 5.62) 25 October 2012 14 November 2012 Mathias Raacke Details
0 Project saved cannot be reloaded: NullPointerException I worked on a project saving periodically my data. At the end I saved and close the project fr... Solved (in 5.62) 11 October 2012 27 October 2012 Mauri Details
0 XMI-Export: InterruptingEdge When you create an InterruptingEdge its an ObjectFlow. It usually points at an Action. But an Obj... Solved (in 5.62) 4 October 2012 27 October 2012 Waldemar Details
0 XMI-Export: ActivityNodes not contained in ExpansionRegions If I place an ActivityNode in an ExpansionRegion there are no references in the exported XMI-file... Solved 28 September 2012 30 September 2012 Waldemar Details
0 Wrong z-order for Sequence Diagram's Self Message text Hi, I a sequence diagram, if I drag a Self Message onto a Lifeline which doesn't have an Activ... Solved 24 September 2012 30 September 2012 JKSH Details
0 XMI-Export: Wrong pins and doubled references In this example the Action should receive Objects from 2 ObjectFlows through the Pin so the Pin s... Solved 24 September 2012 30 September 2012 Waldemar Details
0 ExpansionNodes missing in XMI-Export there are references leading to it but the ExpansionNode itself is missing Solved 24 September 2012 30 September 2012 Waldemar Details
0 static operations not showing in php code generator I created a operation(method) as static in a class and created a PHP class using generator.The re... Solved 18 September 2012 30 September 2012 Anantha Details
0 Statechart transition arrow The transition arrow has a "/" upon creation, that is fine However, when I double click on the... Solved (in 5.50) 8 September 2012 16 September 2012 Allan Chong Details
0 Opening Tool -> List -> Types throw exception After adding some own types to the lists, the next step I wasn't able to edit them anymore: Sy... Solved (in 5.50) 5 September 2012 16 September 2012 W Poirters Details