Bug Reports

Create New

Votes Subject Text State Created Closed Author
0 Sequence Diagram - message arrows Hi how do you add message arrows in sequence diagrams - I've tried drag & drop and various other ... Solved (in 10.60) 6 January 2017 9 January 2017 AFernie Details
0 Layout Hello, I have created an activity diagram with swimlanes. In the version 9.31 I can move acti... Solved (in 10.50) 15 September 2016 28 December 2016 Alexander Famularo Details
0 Undo / Redo Hello, with the current version, the undo/redo do not function properly. The undo should only... New 15 September 2016 Alexander Famularo Details
0 Software crash on windows 10 Hi there, I wanted to report that the software crashes at launch everytime, on Windows 10 Annive... Solved (in 10.42) 5 September 2016 12 September 2016 Loris Details
0 The viewer fails to launch. Dear Mr Rodina, the software ideas modeler viewer crashes while launching on windows 10 (with ... Solved (in 10.41) 22 August 2016 23 August 2016 Henrik Gaßmann Details
0 Email Update Hi there, I am the company buyer and will not be using this license. As such, can you please chan... Solved 8 August 2016 8 August 2016 Troy Glatfelter Details
0 Strange behavior when creating dependencies in component diagram I'm trying to add a dependency arrow between two components. I click "dependency" in the menu, th... Solved 3 August 2016 8 May 2020 Mathias Raacke Details
0 Cannot open .simp file in SIM10 that works in SIM9 When I try to open one of my projects, I get the following error: System.NullReferenceExceptio... Solved (in 10.30) 26 July 2016 28 July 2016 Mathias Raacke Details
0 An error occourred while loading the project file I can't get into the model navigator because of a "System.argumentnullexception value cannot be n... Solved (in 10.22) 12 July 2016 14 July 2016 Angela Details
0 Model Navigator Error I can't get into the model navigator because of a "System.NullReferenceException" error. Solved (in 10.21) 7 July 2016 11 July 2016 Martin Lagrange Details
0 Application crash for using data flow diagram(GaneSarson) Hi, I cannot use data flow diagram(GaneSarson). Application crash is happened when I try t... Solved (in 10.20) 6 July 2016 7 July 2016 Jin Details
0 Numbered list problem Hi, In documentation after one numbered list, when I insert other the numbers continues from t... Solved (in 10.15) 9 June 2016 15 June 2016 Mircea Details
0 Navigation problem Thanks for repairing some bugs in 10.00. But there are still some others :( Selecting Options f... Solved (in 10.10) 1 June 2016 7 June 2016 Marten Details
0 Project File Corrupting Dusan, I am finding in Version 10 when opening a project it is sometime corrupted, and Element... Solved 28 May 2016 6 March 2017 Richard Brown Details
0 Unusable source Code Template editor Rusan, In the 64 Bit version 10 Ultimate Edition the subject editor has not resized to the windo... Solved (in 10.01) 26 May 2016 1 June 2016 Richard Brown Details
0 Landscape setting for diagram sizes Dusan, An annoying feature of SIM is the inability to select Landscape for a particular paper ... Solved (in 10.01) 26 May 2016 1 June 2016 Richard Brown Details
0 Buttons at right top do not function In the 64-bit version of SIM 10.00 the buttons at the right top do not function Solved (in 10.01) 25 May 2016 1 June 2016 Marten Details
0 NullReferenceException on qualified association set I get a null reference error dialog when trying to set a qualified association. Steps to repea... Solved (in 9.32) 20 March 2016 21 March 2016 Chris Simmons Details
0 InvalidCastException when repository set to project To reproduce: [list] Create new project Create new class diagram Create new class in diagra... Solved (in 9.32) 19 March 2016 21 March 2016 Chris Simmons Details
1 ERD crashing Every time I try to create an ERD (even in a brand new file), and then try to pull up field prope... Solved (in 9.31) 1 March 2016 1 March 2016 Noah Wexo Details